skip to Main Content
Security Update: Yoast SEO Unauthenticated XSS

This morning we were notified that the WordPress plugin Yoast SEO had a security vulnerability at version 5.7.1 and below. The Yoast SEO plugin developer fixed the vulnerability in their 5.8 release which is now avaialbe.

If you are on a Maje Media maintenance plan we put the secure version of the plugin on your production site after our normal round of testing so you have nothing to worry about.

If you are not yet a Maje Media maintenance client, or if you are managing updates on your own, let us know if we can help.

Learn more about our Maintenance plans and what they include.

Back To Top